Need a previous version of your software?

Current customers with older hardware or older version of Windows

Reason to use older versions of software

OS X 10.6.8 Snow Leopard users will need Winclone 3. If you purchase the current version of Winclone Standard or Winclone Pro, we will provide you with Winclone 3 on request.

Windows XP users will need Winclone 3. If you purchase the current version of Winclone Standard or Winclone Pro, we will provide you with Winclone 3 on request.

Windows 7 or 8 32-bit users on OS X 10.7 Lion or later will need Winclone 4. If you purchase the current version of Winclone Standard or Winclone Pro, we will provide you with Winclone 4 Standard or Winclone 4 Pro on request.

Which legacy version do you need?

Winclone 3
Winclone 4
Boot Runner 1

If you no longer have access to the email address you used when purchasing the product, please email us and we will help you out.