Need a previous version of your software?

Reason to use older versions of software

Current customers with older hardware or older version of Windows

  • Winclone 7 requires macOS 10.12+.
  • Winclone 6 requires macOS 10.11+.
  • Winclone 5 requires 10.9 to 10.12.
  • Winclone 4 requires 10.9 to 10.11.
  • Winclone 3 macOS 10.6.8 to 10.10.

If you wish to purchase a previous version of Winclone,  buy the current version of Winclone and request a prior version using the form below.

Which legacy version do you need?

Winclone 3
Winclone 4
Winclone 5
Winclone 6
Boot Runner 1
Boot Runner 2

If you no longer have access to the email address you used when purchasing the product, please submit a request and we will help you out.

Your email is on its way!

If we found that you are eligible for the retro version that you requested, you will receive an email with a link to download your software in a few minutes.

If something goes awry during this process, please submit a request.