Need Winclone 3.7

Current Winclone license holders may get a legacy version for your version of Winclone.